North Ridge Software
Logon | Search | Go to
About UsProductsSolutionsResourcesSupport
Home : Resources : Newsletters
Newsletters
Network Center
Network Director
Service/Software
Industry Talk
White Papers

Support: North Ridge Reports

Operating System Status

Originally published: Spring 1997

Does The Network Center/Network Director run in VM/ESA 2.1.0? MVS/ESA 5.2.2? OS/390 R1? Is CICS/ESA supported by SSI? Can Access handle VTAM 4.3 in OS/390? Etc. We receive many of these calls. They are appropriate questions and we are always happy to answer them. However, please remember that while we run all the major IBM operating systems (VSE, VM, MVS and derivatives) in house, we do not have every variation of every system available to us.

We are often asked if we've successfully interfaced to a specific maintenance level of a specific subsystem (VTAM, CICS, IMS, etc.). Here at NRS, when we upgrade to OS/390 from MVS, we only contact vendors for the software products that do not work. If a particular product operates correctly, we won't call. NRS customers generally operate the same.

We'll continue to do our best to keep updated on what does work, but please be understanding when we say "We can't confirm whether it does or does not work". It only means we don't have direct experience with a particular combination of products (it does not mean the software will not operate successfully).

We can confirm current releases of both The Network Director and The Network Center do operate successfully in the latest releases of the primary operating systems (VM/ESA, MVS/ESA, and OS/390). The current production NRS system operates a copy of VM/ESA 2.1.0 and OS/390 (MVS 5.3.0). Please contact Technical Support for further information we may have about migration to a particular release of related software products. We may not know any details, but . . . we just might!


----------
Copyright © 2022 by North Ridge Software, Inc./WebMaster@North-Ridge.com
   RidgeStar, Internet Services